Project Felix: Bugs

When filing a bug please be specific. Include a detailed description with steps to reproduce and expected/actual results. Here are some recommended information types that might help to identify and solve the issue.

System Info
- Project Felix Version
- OS/Version
- Processor
- Memory/RAM
- Graphics Card/VRAM

Felix Log Files
- Mac: ~/Library/Logs/DiagnosticReports/
- Windows: systemroot/Minidump

Additional Attachments
- Images, screen-cap of the issue
- Felix .asd save files or imported test files

Bug Request Details

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. .asd file will not open

    Hello,

    - Project Felix v.0.1.1
    - OS/Version - Windows 10
    - Processor- Intel Core i7-930
    - Memory/RAM - 24Gb
    - Graphics Card/VRAM - Intel Core i7-930/ 1Gb

    I constructed the attached object (.asd) with Project Felix. Everything was working perfect, I saved and colosed the file. When opening this same file, the "Uh-oh!" message appears, and it is impossible to open the file.
    Do you know what happened?
    Thank you very much for your help, regards
    Emiliano

    1 vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)

      We’ll send you updates on this idea

      1 comment  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
    • Stuck on Start Screen

      I've downloaded Project Felix, app starts and I get the introduction panel, as shown in image. The preview video works, the two options; "create a new project" and "start a guided tour" do not open. When either option is selected, the black triangular pointer with blue loading circle appears but program seems to get stuff at that point.

      83 votes
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        I agree to the terms of service
        Signed in as (Sign out)

        We’ll send you updates on this idea

        200 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

        Not too much new info to share but happy to update! We’re actively working on this and have traced the Mac issue down to an issue with the rendering engine. We’re working with Chaos Group (creators of the Vray rendering engine) and we have one of their engineers on site with us for the next few weeks to handle a few issues, this among them!

        As a note, we haven’t been able to find a user who can reproduce this on Windows yet, so it seems to be exclusive to Mac. If you’re a Windows user experiencing this same issue it might be from a different cause.

      • Could not complete your request because of a program error

        I installed Felix, but every time I start a new project inserting an object, it pop up a red message box "could not complete your request because a program error".

        I'm using a:

        MacBook Pro (Retina, 15-inch, Mid 2014)
        Mac OS Sierra 10.12.3
        16 GB 1600 MHz DDR3
        Intel Iris Pro 1536 MB

        1 vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          I agree to the terms of service
          Signed in as (Sign out)

          We’ll send you updates on this idea

          needs more info  ·  3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
        • stuck

          "...Felix is a male given name and surname that stems from Latin (fēlix, felicis) and means "lucky", "favored by luck" or "the lucky one" ..." so its time to make the software running on machs and make the users lucky :-))

          1 vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            I agree to the terms of service
            Signed in as (Sign out)

            We’ll send you updates on this idea

            needs more info  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
          • Enterprise User Cant Download from Creative Cloud App

            I can't install to Macbook Pro.

            I don't really understand which requirement is missing, considering I'm on a Macbook, which is incredibly generic...

            Any help is appreciated.

            1 vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              I agree to the terms of service
              Signed in as (Sign out)

              We’ll send you updates on this idea

              started  ·  3 comments  ·  Adobe Ecosystem  ·  Flag idea as inappropriate…  ·  Admin →
            • Blank Viewport is Gray

              The objects do not appear, they look as if they are invisible

              14 votes
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                I agree to the terms of service
                Signed in as (Sign out)

                We’ll send you updates on this idea

                90 comments  ·  Design Mode  ·  Flag idea as inappropriate…  ·  Admin →

                Thank you to the volunteers who reached out for calls! We’ve tracked this issue down to an issue with OpenGL (the code that is responsible for displaying the 3D graphics in the main view) not compiling on some older video cards.

                If you have two graphics cards (a discreet Nvidia card and an integrated GPU) then following Ryan’s suggestion to set your default to the discreet card is a great idea. You can also try updating your video card drivers as sometimes new drivers support higher versions of OpenGL. We have a help article here that outlines how to do these: https://helpx.adobe.com/beta/project-felix/kb/issue-intel-video-card-driver.html – however note that this is only for Nvidia cards.

                We’re continuing to investigate how we can expand the number of cards that our system is compatible with.

              • 16 votes
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  I agree to the terms of service
                  Signed in as (Sign out)

                  We’ll send you updates on this idea

                  82 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
                • 1 vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    I agree to the terms of service
                    Signed in as (Sign out)

                    We’ll send you updates on this idea

                    11 comments  ·  Design Mode  ·  Flag idea as inappropriate…  ·  Admin →

                    Hey everyone! We’re actively looking for better ways to support more models. If you have a model that’s rendering black please send via Dropbox, We-Share or a similar file transfer service. Most of these issues can be resolved by checking the UVs or normals.

                  • 1 vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      I agree to the terms of service
                      Signed in as (Sign out)

                      We’ll send you updates on this idea

                      1 comment  ·  Design Mode  ·  Flag idea as inappropriate…  ·  Admin →
                    • Open shortcut- Control+O works only on first launch of app, not working after that on Windows

                      Open shortcut- Control+O works only on first launch of app, not working after that on Windows

                      1 vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        I agree to the terms of service
                        Signed in as (Sign out)

                        We’ll send you updates on this idea

                        started  ·  1 comment  ·  Design Mode  ·  Flag idea as inappropriate…  ·  Admin →
                      • Uses all system resources - fans loud

                        I have an almost Maxed out 5k iMac, added 3 objects and lightning to a scene and tried to render it. few hours later on low (fast) image was still grainy.

                        CPU Jumps up to over 700% and the fans almost lift my iMac of my desk. (not really though but the sound :( )

                        Felix 0.1.0
                        macOS Sierra 10.12.1
                        4GHz Intel Core i7
                        32GB 1867 MHz DDR3
                        AMD Radeon R9 M395X 4096 MB

                        1 vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          I agree to the terms of service
                          Signed in as (Sign out)

                          We’ll send you updates on this idea

                          gathering feedback  ·  5 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
                        • Slow Performance

                          I love the idea, but the speed of the software and rendering is shockingly slow and useless for production, other than that the interface, responsiveness of tools, and 3D navigation are way behind tools like Cinema 4D and Maya, this is not yet a Adobe worhty product even for a public beta

                          0 votes
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            I agree to the terms of service
                            Signed in as (Sign out)

                            We’ll send you updates on this idea

                            gathering feedback  ·  4 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
                          • Closing Render Window Doesn't Affect CPU Usage

                            I brought in an obj I created in Fuse. I added a light. When rotating the model to view different angles, and viewing the Activity Monitor, "Felix helper" Was using 431% CPU and "Felix" was using 99%. The fan was was loud like when rendering something.

                            1 vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              I agree to the terms of service
                              Signed in as (Sign out)

                              We’ll send you updates on this idea

                              3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

                              Closing the render window actually does not affect performance right now – it closes it visually but it’s still ‘doing things’. This is a known issue and something we’ll be working on!

                              As for the 400% – that is actually accurate if you have a 4 core machine, we use 100% of each core. The rendering essentially will use all that it can to give you the best result at the fastest speed. Performance is really important for us so we’ll continue to work on ways to fine tune this!

                            • BG Color different in Ps than Felix

                              After rendering I get a 32bit psd file, that has a different color from the one I used in Felix.

                              I use:
                              -Windows 10
                              -Nvidia GTX 950

                              1 vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                I agree to the terms of service
                                Signed in as (Sign out)

                                We’ll send you updates on this idea

                                1 comment  ·  Adobe Ecosystem  ·  Flag idea as inappropriate…  ·  Admin →
                              • Display/Render Issues: nvidia quadro k5100m

                                Having issues viewing any model after it's been dropped into the scene and I assume it's an issue with the software and the Quadro line?

                                1 vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  I agree to the terms of service
                                  Signed in as (Sign out)

                                  We’ll send you updates on this idea

                                  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

                                  Can you add your full system specs and Felix log?

                                  System Info
                                  - Project Felix Version
                                  - OS/Version
                                  - Processor
                                  - Memory/RAM
                                  - Graphics Card/VRAM

                                  Felix Logs
                                  Mac: ~/Library/Logs/DiagnosticReports/
                                  Win: LOCALAPPDATA\CrashDumps

                                • "NAN" material property sliders

                                  When I try to drag the sliders to adjust the properties of a material I am creating, some of them show values of "NAN" and I can't input numbers.

                                  0 votes
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    I agree to the terms of service
                                    Signed in as (Sign out)

                                    We’ll send you updates on this idea

                                    4 comments  ·  Design Mode  ·  Flag idea as inappropriate…  ·  Admin →

                                    Hello guys, we’ve found the cause of the occasional “NAN” sliders coming from imported materials. If anyone experiences this on materials that weren’t imported (came from inside Felix) let me know!

                                  • Undo/Redo history doesn't include selection

                                    System Types: Windows / Mac (All)

                                    Steps to Reproduce
                                    - Add a model
                                    - Select the model
                                    - Use Undo to 'undo' the selection

                                    You'd expect it would just undo the selection but it actually undoes the action before that and removes the model

                                    1 vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      I agree to the terms of service
                                      Signed in as (Sign out)

                                      We’ll send you updates on this idea

                                      0 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
                                    • Final render looks worse than working preview?

                                      As background, I am brand new to 3D artistic graphic design but not new to 3D modeling having worked extensively with SolidWorks over the past few years. Additionally, I am a professional working photographer and consider myself to be an Advanced-level user of Photoshop and most other Adobe products.

                                      So, here's my question: While I'm working on a basic project in Felix, the working model looks fantastic with the textures and lighting that I apply. However, when the final render is complete, it comes out as a very flat, non-textured image - even when rendered as a .PSD at higher…

                                      1 vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        I agree to the terms of service
                                        Signed in as (Sign out)

                                        We’ll send you updates on this idea

                                        needs more info  ·  3 comments  ·  Render Mode  ·  Flag idea as inappropriate…  ·  Admin →
                                      • Rendering does not warn the user when overwriting an existing file.

                                        Rendering does not warn the user when overwriting an existing file.

                                        0 votes
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          I agree to the terms of service
                                          Signed in as (Sign out)

                                          We’ll send you updates on this idea

                                          1 comment  ·  Flag idea as inappropriate…  ·  Admin →
                                        • Mac - clicking icon on doc doesn't restore window

                                          When I click the icon in the doc to maximize the workspace window from a minimized position - the window does not open automatically, I have to manually select it to mazimixe it.

                                          0 votes
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            I agree to the terms of service
                                            Signed in as (Sign out)

                                            We’ll send you updates on this idea

                                            0 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
                                          ← Previous 1
                                          • Don't see your idea?

                                          Feedback and Knowledge Base